Vulnerability in Internet Explorer Could Allow Remote Code Execution

On 27 April 2014 Microsoft disclosed a vulnerability that affects Internet Explorer versions 6 -11, for which a patch is now available.

The vulnerability can be used to  install malicious software if a user were to visit a site containing the exploit using an affected version of Internet Explorer.    An attacker who successfully exploited this vulnerability could gain the same user rights as the current user.

Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.

Refer to: MS Advisory (2963983) Vulnerability in Internet Explorer Could Allow Remote Code Execution

Refer to: Microsoft Security Advisory 2963983 Update