The National Cyber Security Centre is aware of a set of security vulnerabilities known as Meltdown and Spectre that affect modern computer and mobile device processors.   Applying the latest security updates from vendors should reduce vulnerability to these issues.

More information on response to Meltdown and Spectre is available from the United States National Cybersecurity & Communications Integration Centre – part of the US Department of Homeland Security.

See https://www.us-cert.gov/ncas/current-activity/2018/01/03/Meltdown-and-Spectre-Side-Channel-Vulnerabilities (external link)

and https://www.us-cert.gov/ncas/alerts/TA18-004A (external link)